hsfl.net
当前位置:首页 >> 安装了.nEt+FrAmEwork4.5是不是就装不了CAD2012 >>

安装了.nEt+FrAmEwork4.5是不是就装不了CAD2012

不可能 ! 这两个东西不可能冲突。

不是,CAD是软件,与.net无关。 [Windows系统] > [".net"框架(.NetFrameWorks)] > [".net"或其它 Windows应用程序(Executable;(Program extension,)Library;Special Files)] > [Documents,Files] > [Code,Data] \ [transfer]

不会的哦,这是运行库,装了对电脑没有影响

搜了一下,是有这么说法。 解决办法,大概是先卸载.net4.5,再装cad,再装.net4.5: https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/AutoCAD-2012-installation-fails-on-machine-with-NET-4-...

安装了.net+framework4.5是不是就装不了cad2012 1 </property>Fetch Size设的越大,读数据库的次数越少,速度越快;Fetch Size越小,读数据库的次数越多,速度越慢。 2、如果是超大的系统,建议生成htm文件。加快页面提升速度。 3、不要把所有...

如果5.0的还在电脑中没有卸载,安装CAD时,把NET Framework4.0 这一项取消再安装,高版本的通常可以向下兼容的。(2012有没有这一项的自定义安装我记的不太清楚)。 如果没有,那么就要把电脑中的5.0版本卸载,用360的强力卸载功能,不要用软件...

那就把.net跳过去,不安装不就行了?反正你都有了

请安装64位版的CAD

NET4.0NET4.5这两个安装一下 CAD安装板的

可能是你之前装过,没有卸载干净吧,你可以下独立安装程序试试: 4.0 http://www.microsoft.com/zh-cn/download/details.aspx?id=17718 4.0 Client Profile http://www.microsoft.com/zh-CN/download/details.aspx?id=24872

网站首页 | 网站地图
All rights reserved Powered by www.hsfl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com