hsfl.net
当前位置:首页 >> 安装SQL2014提示此计算机操作系统或者sErviCEpACk... >>

安装SQL2014提示此计算机操作系统或者sErviCEpACk...

需要安装WIN2008或WIN2008R2的最新补丁:Service Pack (SP) 2

有链接你为啥不点开看看…… 里面列举了SQL Server 2016所支持的操作系统。Win7已经被抛弃了。最低要求是Win8。

你的2008系统需要升级到R2 SP1或者SP2版才行,你先在系统属性中看看自己的版本是多少。

说明你系统版本太低了。把你系统升级一下

解决方法: 安装SQL2005需要windows server2003SP2,如果2003没有安装SP2补丁包无法安装,可以访问微软网站下载windows server2003SP2补丁包安装后,即可安装SQL2005.安装Service Pack,然后再次运行SQL Server即可运行。 SQL Server是一个可扩展...

说明你的Win7版本低了 现在一般都是用Win7sp1了,也就是安装了Service pack1的。 微软官网可以下载Service pack1的安装包的,自己装一下就行了。需要重启系统。

是不是sql 2008的实例关闭了,还有可以在sql的安装中心升级一下

你以前一定是安装过SQL Server 2005或是2000吧! 不然不会出现“此计算机上没有可以更新的 SQL Server 实例或共享功能”这样的错误。 解决方法很简单,到“控制面板”→ ”增加或删除程序” 然后把所有与“SQL”有关的东西全卸载删除掉,再重新安装SQL Se...

要卸掉以前的SQL Server 2008 ,用360 卸干净,一点也不留,否则在安装的过程中会出现 SQL Server 版本的操作系统兼容性问题,也就是你说的第二个问题。 第一个问题IIS,你可装上IIS之后在安装SQL Server 2005,也可以不安装,IIS 对数据库的影...

按道理说,SQLserver2014应该是可以支持win7系统的,不过既然提示不行了,那么就直接对win7进行update,把现在有的补丁都打上,还有就是看看你的.net是多少的,需要3.5sp1版的才行。

网站首页 | 网站地图
All rights reserved Powered by www.hsfl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com