hsfl.net
当前位置:首页 >> 安装VS2017之后,之前已存在的VS2015每次创建CorE... >>

安装VS2017之后,之前已存在的VS2015每次创建CorE...

你都用vs2017了这么先进?哪里下的

重要的是.NET Core和ASP.Net添加‘go live’协议,允许用户在生产环境部署,可以反馈在生产环境是如何运作的。并且,现在.Net Core已经完全支持Mac,Linux和Windows三个平台,特性都已完整。.Net Core还新增了大量APIs,包括key ones for localiza...

不支持。 .NET Core 2.0 最低要求:vs2017,且是15.3之后的版本(含15.3)

重新修改引用,改为2.1的。或者windows功能里看启用.net3.5没有。

个人认为不会, .net 已经沉默了这么多年,不会因为一项技术的迭代更新而高潮~ 个人以为 .net火不火 与微软的市场 已经发展方向有关~

我以前和你一样,不只改走那个 ,其实说心里话做那看自己,别人不能决定,走那个都不重要,重要的是走了就要把它玩精!

不支持,core2.0要求(最低):VS2017,且版本是15.3

网站首页 | 网站地图
All rights reserved Powered by www.hsfl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com