hsfl.net
当前位置:首页 >> 在myEClipsE10.0中 hiBErnAtE3.2和hiBErnAtE3.3他... >>

在myEClipsE10.0中 hiBErnAtE3.2和hiBErnAtE3.3他...

有包冲突, 1.在搭建SSH开发平台的时候,由MyEclipse自动导入的包存在一些冲突,主要有 (1) asm.jar与asm-2.2.3.jar asm-2.2.3是spring所依赖,而asm.jar是hibernate依赖的,应该删除asm-2.2.3.jar这个包 (2). commons-logging-1.0.4.jar与commo...

有包冲突, 1.在搭建SSH开发平台的时候,由MyEclipse自动导入的包存在一些冲突,主要有 (1) asm.jar与asm-2.2.3.jar asm-2.2.3是spring所依赖,而asm.jar是hibernate依赖的,应该删除asm-2.2.3.jar这个包 (2). commons-logging-1.0.4.jar与commo...

/bin/arch = unknown /usr/bin/arch -k = unknown /usr/convex/getsysinfo = unknown /usr/bin/hostinfo = Mach kernel version: Darwin Kernel Version 11.4.0d1: Fri May 18 16:05:31 EDT 2012; root:xnu-1699.26.8/BUILD/obj//RELEASE_I386 ...

你是不是想你的项目里使用Hibernate? 在MyElipse中选中你的项目,右键选择MyElipse,选择ADD Hibernate Capabilites 会弹出Hibernate Support MyElipse,在Hibernate Specification选择你想使用的Hibernate的版本

两步 1:用MYECLIPSE加入HIBERNATE,当然版本是3.3 2:把LIB里面的HIBERNATE包删除,然后拷贝4的包到LIB厦门

点击Next

User.java 文件放在com.hibernate包下 在你生成的时候最上面有一个java src folder 按browse选择你的项目和包即可 机制都没搞定,就要自动生成,你娃有前途

自己下载一个包吧。。 之后自定义一个类库。 myeclipse自带的一般都是低版本~

建立项目---鼠标右击项目名称---选择myeclipse---add hibernate capacity,可以试试

MyEclipse10不支持那些高版本的,你可以手动添加jar包,把以前用的配置文件考过来,做一些修改不就得了吗

网站首页 | 网站地图
All rights reserved Powered by www.hsfl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com