hsfl.net
当前位置:首页 >> MyEClipsE10好像不支持struts2%2.2以上,hiBErnAtE... >>

MyEClipsE10好像不支持struts2%2.2以上,hiBErnAtE...

MyEclipse10不支持那些高版本的,你可以手动添加jar包,把以前用的配置文件考过来,做一些修改不就得了吗

项目右键 properties-java bulid path 右侧libraries 选中冲突的包,点remove即可

下个反编译软件,在你的myeclipse的plugs目录下找到相应的com包,然后找到jar文件,用反编译工具查看就行了,比如这是hibernate的 org.hibernate.eclipse.console.jar

有包冲突, 1.在搭建SSH开发平台的时候,由MyEclipse自动导入的包存在一些冲突,主要有 (1) asm.jar与asm-2.2.3.jar asm-2.2.3是spring所依赖,而asm.jar是hibernate依赖的,应该删除asm-2.2.3.jar这个包 (2). commons-logging-1.0.4.jar与commo...

第一步:点击new ,之后选择 新建个web工程; 第二步:在该工程上右键 ,如下图所示操作即可:

有的,亲,新建个web工程,在该工程上右键 ,如下图所示操作即可. 打开后会有1.1 1.2 1.3 2.1 四个版本供选择.

1、右键工程文件夹; 2、在菜单中选择MyEclipse; 3、点击Add Struts Capabilities; 4、选择相应的Struts版本,推荐2.1,下一步;

如果是已经加入了这些jar包,是没有菜单选项的

不引入就好了,有用的话没必要删除。

默认是没有Struts2的JSP模板,其实不用也可以啊,不都是JSP吗,自己在JSP中进入标签库就可以了,。如果Struts1的话引入的是。没多大区别

网站首页 | 网站地图
All rights reserved Powered by www.hsfl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com