hsfl.net
相关文档
当前位置:首页 >> mAC jAvA iDE >>

mAC jAvA iDE

如果是Java SE开发C/S应用程序的话,由于Mac OS X 自带java 1.6,所以只需要下载Eclipse for Java SE就可以进行代码编写了; Java EE的话下载Eclipse for Java EE,然后下载Tomcat或者JBoss 另外,如果在本地需要进行数据存储的话,数据库和相应

如果是Java SE开发C/S应用程序的话,由于Mac OS X 自带java 1.6,所以只需要下载Eclipse for Java SE就可以进行代码编写了; Java EE的话下载Eclipse for Java EE,然后下载Tomcat或者JBoss 另外,如果在本地需要进行数据存储的话,数据库和相应...

在ios 上搜索Java IDE。里面包含了Mini IDE和Cloud Eclipse。Mini可以针对一个文件来编译和运行,Cloud Eclipse则移植了Eclipse到云端,可以在ipad上完整运行eclipse,进行Java/C/C++的编译、调试、运行。

查询登录eclipse官网,找到“Eclipse IDE for java Developers”此处右上角会根据你当前使用的系统自动选择,Mac下就会自动选择位“Mac OS X(Cocoa); 然后点击右边的“Mac OS X 64bit”,根据你的电脑也可以选择“Mac OS X 32bit”进行下载; ...

Java on Mac没有任何特殊的东西,而且Mac OS X自身已经集成JDK,打开终端,输入java -version可以看到版本,编辑好你的java文件,然后javac就可以了,和windows版一样。 常见的Netbean或Eclipse等IDE都有Mac版,如果不熟悉Java语言或是刚刚接触...

如果想使用Java IDE的话,建议安装eclipse或myeclipse,并且安装JDK 如果只是很小的程序,也可以安装JDK后,用Sublime Text编写程序,在terminal编译运行: 编译: javac xxx.java 运行:java xxx

javac java

Eclipse官网现在推荐的有2个版本的Eclipse IDE for Java EE Developers 一 稳定版 4.5.1 这个是最新的稳定版本 二 开发者体验版 这个版本是4.6.0M2 具体选哪个要看你自己需要安装的插件,基本常用的插件现在都支持4.5.1个别的插件支持到4.6M2,...

不必须,只要下载mac版的IDE及JDK就可以了。下载的时候可以选择。

看该问题中的eclipse名字就知道了,eclipse for java,这是针对开发纯java应用程序的eclipse。它是没有servers服务器功能的。 如果需要支持server,你就要下载eclipse IDE for jee版本的,这个版本的eclipse可以开发J2EE的java项目,支持服务器...

网站首页 | 网站地图
All rights reserved Powered by www.hsfl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com