hsfl.net
当前位置:首页 >> springtoolsuitE3.7.1 >>

springtoolsuitE3.7.1

去spring自己的网站就可以下载了。

查看你的eclipse版本 点击左下角eclipse图标 3 我的Eclipse Platform 对应的Version4.3.xxx

麻烦问一下怎么解决的?

是不是这个问题? 这个好像提示需求java1.6的,

eclipse与springsource-tool-suite-3.6.3.RELEASE-e4.4.1-updatesite.zip 版本要一致,你看一下你eclipse的版本。Eclipse解压目录中找到readme文件夹,里面有个readme文件双击打开,第二行就是版本信息。你的eclipse是4.4版本吗?

原因在于你把MaxPermSize设置的过大,超过了分配的内存大小:-Xmx256m; 你找到ini文件,修改: -Xms256m -Xmx512m -XX:MaxPermSize=128m 就可以了。

建议使用myeclipse,它有STS,同时创建一个webservice工程很方便。用myeclipse,你不需要我说什么,你就可以轻松解决。

用eclipse吧,用这些非主流软件错了都找不到人解决的。

2014 版本 MyEclipse 2014 整合了Hibernate、Struts2和Spring等最新版本内容,MyEclipse2014界面美观,包含了一个清新的淡蓝色主题,集成了主题支持的插件Eclipse Color Themes和Jeeeyul's Eclipse Themes,可以进行主题样式定制和切换。该版本...

没办法连接到中央仓库去下载对应的jar包吧。 是不是电脑没联网?

网站首页 | 网站地图
All rights reserved Powered by www.hsfl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com